Results 1 to 4 of 4

Thread: Outside temp. sensor

  1. #1
    E500E explorer 500AMM's Avatar
    Join Date
    Aug 2009
    Location
    Norway
    Posts
    2,668

    Outside temp. sensor

    Hello.

    When I replaced the outside temp.sensor, I thought I should avoid the hassle with routing the cable all the way into the dash. So I cut the wire close to the fuse box and soldered on a standard 2-pin MB wire plug. Nice solution, but the temp reading did still malfunction. The sensor came from an high milage car, so it may be out of order for what I know. But it strikes me, is this sensor sensitive for resistance variations? Does it need the total wire length to operate correct?

    -arnt-
    Attached Images Attached Images
    Arnt
    '92 500E, 6.0 AMG, König SC, Black/black
    '94 E500 Limited, Sapphire black, 288 grey
    '92 500 TE, Silver/black (sold)

  2. #2
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    19,042

    Re: Outside temp. sensor

    The wire is not resistive, you can splice it anywhere. Sounds like either the sensor is bad, or the LCD display itself. Troubleshooting info is attached.

    Attached Files Attached Files
    Dave M.
    1997 E420 (Bugeyes)
    1994 E420 (Blondie)
    1994 E500 (Q-ship)
    1992 500E (Mach 5)
    1987 300D (Sportline Stage 2)
    Click here for my website
    Click here for my YouTube channel

  3. #3
    500E Terminus Illuminatus DerFuror's Avatar
    Join Date
    Mar 2010
    Location
    USA
    Posts
    1,350

    Re: Outside temp. sensor

    Quote Originally Posted by gsxr View Post
    ...you can splice it anywhere.
    Post#2 explains how I handled a similar situation:

    http://500eboard.com/forums/showthre...de-Temp-Sensor
    " Destination ???, It's the ride that takes you there! "
    1993 500E W124.036 040/271
    1965 220b W111.010 Heckflosse

  4. #4
    E500E explorer 500AMM's Avatar
    Join Date
    Aug 2009
    Location
    Norway
    Posts
    2,668

    Re: Outside temp. sensor

    Many thanks for the tips. That was a very nice write up on this topic. I don't know which thread I should reply to, but I use this one since I started it. Maybe Gerry could merge these threads if he read this post.

    Up to now I've thought I had a bad outside temp. sensor, but the LCD display are now showing strange hieroglyphs instead of numbers. I guess that indicates that the display is gone?

    -arnt-
    Arnt
    '92 500E, 6.0 AMG, König SC, Black/black
    '94 E500 Limited, Sapphire black, 288 grey
    '92 500 TE, Silver/black (sold)

Similar Threads

  1. Intake air temp. sensor
    By 500AMM in forum Electrical, CAN and Wiring
    Replies: 20
    Last Post: 01-16-2017, 10:52 AM
  2. Need Help...Replacing Outside Temp Sensor
    By mistermiata in forum Electrical, CAN and Wiring
    Replies: 22
    Last Post: 12-05-2013, 02:38 PM
  3. Outside Temp
    By fudgitive in forum Heating and Cooling
    Replies: 17
    Last Post: 05-17-2013, 05:57 AM
  4. Replies: 9
    Last Post: 09-07-2011, 04:36 PM
  5. Exhaust Temp Light
    By 500ESpain in forum High-Performance Modifications
    Replies: 7
    Last Post: 10-13-2010, 03:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •