Results 1 to 6 of 6

Thread: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

  1. #1
    Site Honcho
    Klugscheisser
    Ich bekenne mich
    nicht schuldig.
    gerryvz's Avatar
    Join Date
    Nov 2008
    Location
    Annapolis, Maryland, USA
    Posts
    15,519

    HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    Over the past 6+ months (that I can remember), I've noticed my wife's E320 wagon (1995 S124) has had a noticeable shake/shudder upon starting up the engine, and upon shutting it down. Also a bit of a tremor at idle -- normally the M104 has a glass smooth idle (and it still has, in terms of the engine itself) but I just noticed in recent weeks a bit of a tremor through the dashboard and steering wheel when the car was idling. Nothing to be alarmed of, but I didn't like the "feel" of the engine shudder at startup and shutdown, in particular.

    We purchased the car 7 years ago and I'd never had the motor mounts done, or replaced them myself. Going through my records, I found that the motor mounts had been replaced at 132,000 miles, back in 2006 a couple of months before I purchased the car. The car currently has 195K miles on it. So, the mounts lasted 63,000 miles. I installed a new transmission mount in late 2009, so this mount did not need replacing at this time. Normally though, it's an excellent idea to replace both motor mounts and transmission mount at the same time, in order to preserve correct alignment of the drivetrain.

    I ordered new factory MB motor mounts last week from parts.com, with intent to change them over the Thanksgiving break. And, today (Saturday) was the day. I started the job around 10:15 AM and finished around 1:30 PM, and spent around 30 minutes cleaning up the garage shop, cleaning and putting away my tools, and testing out the car.

    Here's the procedure I used to replace the motor mounts. If your car has 80,000 or more miles on a set of motor mounts, and you know they haven't been changed, it's a good idea to change them out. At 100K miles, the motor mounts are past due for changing. It is good not to go with cheap aftermarket mounts - these are hydraulic mounts and thus it's a good idea to go with a quality factory part or OEM part such as Lemforder. The motor mounts that I changed out were Boge units and as I said, they went 63,000 miles. I believe that a good set of mounts should go 75K+ miles, so I'm a bit surprised these Boge units didn't go the full distance. If I HAD to go aftermarket, I would go with a Lemforder/Sachs/Boge mount, but my personal policy with all MB rubber items is to go factory ONLY. I am told that Sachs/Boge/Lemforder (all the same company) and Corteco are OEMs for MB for motor mounts; however the replacement mounts I received from MB had no manufacturer's brand or logo on them. STAY AWAY from Meyle mounts (and all Meyle parts, IMHO) as they are made in China.

    If you haven't done this job before, I would allot approximately 3-4 hours for it. You will need the following tools:

    • pair of ramps, or set of at least two jackstands for working underneath the car (and you will be spending A LOT of time on your back under the car)
    • a hydraulic floor jack, preferably with a 8-12" length of 4x4 or 4x6 to put underneath the oil pan to lift the engine
    • 1/4", 3/8" and 1/2" ratchets, and sockets. You will also need short and medium-length extensions.
    • 17mm "stubby" combination wrench
    • Flashlight and a halogen or other type of worklight (two preferred -- one shining down in engine bay, the other on the ground under car)
    • Hammer or ball peen hammer
    • 8mm, 13mm and 17mm sockets
    • Can of WD-40, Liquid Wrench or PB Blaster, or other penetrating oil
    • Magnetic tray (to hold removed bolts and clips)


    Here's the procedure to use for changing the M104 / W124 motor mounts:

    Drive the car up on ramps and secure the rear wheels with chocks, 4x4 or other roll-back preventer

    Open the hood. Remove fan shroud by releasing center coolant hose clip, swiveling round plastic piece, removing two metal clips from main shroud, and carefully lifting pieces up and out from behind the radiator. You can carefully place the two plastic fan shroud pieces on the center of the engine, leaning against the windshield (you want the pieces to be out of the way of either side of the motor).

    Fan shroud removed and set aside. View looking down behind the radiator with the fan shroud removed.
    IMG_1693.JPGIMG_1694.JPG

    Using your flashlight or work-light, looking down in the engine bay, take a good look at the locations of the top bolts for the motor mounts and the locations of the flanges that attach the mounts to the sides of the block. Do this on both sides of the motor. Note that the intake manifold and assorted linkage pieces severely restrict access to the motor mount on the driver's side of the car; the passenger side is quite a bit more exposed despite the presence of the exhaust manifold.

    Get underneath the car. Remove the plastic belly (encapsulating) pan and set aside (attached to the underside of the car with six 8mm bolts). You will want to clean this with some disposable rags and brake cleaner as the very last step of this job, before re-attaching it to the car.

    While underneath the car, scope out where the bottom bolts for the motor mounts are. These are 17mm bolts and you will want to notice the type of ratchet and extension length that you'll need to loosen them. You should use a 1/2" ratchet with a medium-length extension. A breaker bar on the ratchet handle (perhaps created from an 18" length of steel pipe) will help you break them free, as they are torqued down to 70 Nm.

    While underneath the car, use your flashlight or worklight and look around for other things that seem out of order. Things like muffler and exhaust hangers; ball joint rubber boots that are ripped, and other worn rubber items. Also look for any oil leaks, and perhaps the source of them if possible. Or take some brake cleaner and clean up any loose oil, for diagnosis in the near future. In my case, I found a broken exhaust hanger at the catalytic converter about mid-way back on the car. I was able to supply an exact MB replacement hanger for this broken one, noting that this hanger had last been replaced not quite 3 years ago.

    Views of the broken exhaust hanger compared with new hanger; and new hanger mounted on car.
    IMG_1682.JPGIMG_1683.JPGIMG_1684.jpg

    Loosen the bottom bolts on the motor mounts, after scoping them out. Remove and set aside the two bottom motor mount bolts.

    Location of the bottom motor mount bolt. Removing bottom motor mount bolt with 1/2" ratchet.
    IMG_1686.jpgIMG_1687.jpgIMG_1688.jpg

    Passenger side motor mount bottom bolt location.
    IMG_1689.jpgIMG_1691.jpg

    This is what the motor mount looks like (resting on car's frame), immediately before engine is lifted.
    IMG_1690.jpgIMG_1692.JPG

    Next, you're going to lift the engine, using the block(s) of wood and your hydraulic jack. I used two short (12") lengths of 2x4, stacked on top of each other, but it's preferable to use a single piece of 4x4 or 4x6. Position the wood on the jack pad and roll it under the cast aluminum oilpan. CAREFULLY and SLOWLY jack up the pad, until the wood meets the bottom of the oil pan. Keep jacking SLOWLY and you will see the front end of the car rise a bit, and then you will see the engine continue to rise. You want to only raise the motor about 1", so that the bottoms of the motor mounts are off the frame of the car. You will be able to see from above when the mounts have lifted off the frame of the car. You will hear a bit of creaking and groaning; just take it slowly and don't raise the engine up too far -- just far enough to get the bottoms of the mounts about an inch off the frame of the vehicle.

    After you've got the engine lifted and the jack secure, you can proceed in one of two ways: you can remove the mounts themselves from the motor mount flanges using the single 17mm top bolt that fastens the mounts to them, or you can remove the entire flanges from the side of the block. Given the tight clearance (tighter on the driver's side) I decided to remove the whole flange+mount assembly from the block on both sides, and then remove the mounts from them on the shop floor, reinstalling the new mount at that time.

    The flanges are held to the block by four 13mm bolts in a rectangular pattern - it's very straightforward. On the passenger side, all four of the 13mm bolts are quite easy to get to; on the driver's side three of the four are easy to get to, and the fourth isn't all that hard, just a bit more difficult. All 8 of the flange bolts can be accessed from below the car. I used a 13mm socket (a couple of the bolts required extensions; others just the ratchet+socket) and my 3/8" ratchet and didn't have any problem loosening them by hand -- no breaker bar needed.

    The other way to go would be to use a 17mm "stubby" combination wrench to remove the 17mm top bolt that holds the motor mount to the flange. You can use the ball peen hammer to carefully hit the end of the wrench to loosen the motor mount top bolt -- you have a bit more room to do this on the passenger side. Many people have reported success with this approach (particularly easy on the passenger side) but in scoping this out and with some cursory work with a stubby 17mm combo wrench, I quickly opted to go for the "flange removal" approach instead. You can go either way. There is not enough room above the flanges on either side to get a 17mm socket & ratchet on there to remove the bolt, so you have to go with a box-end combo wrench for security if you choose to go this way.

    View of the car's frame where the motor mount sits, as seen from above. This is with the motor mount and flange removed from the car. The hole is where the bottom bolt goes up from below into the bottom of the motor mount.
    IMG_1696.JPG

    Driver's side motor mount and flange assembly as removed from the car.
    IMG_1697.JPG

    Removing the old motor mount from the flange.
    IMG_1698.JPG

    In any case, you can see my replacement process for dismounting the motor mount from the flange on the garage floor, and installing the new mount. Note the difference in height between the old and new motor mounts -- it was about a 1/2" on the driver's side and more than 1/2" on the passenger side!

    Old and new motor mounts, compared.
    IMG_1701.JPGIMG_1702.JPGIMG_1705.JPG

    New motor mount attached to flange. Note that there is a raised "shark fin" on the top of the motor mount that must be fitted appropriately into the notch in the flange.
    IMG_1704.JPG

    "Boge" moniker and part number on old motor mount.
    IMG_1706.JPGIMG_1707.JPG

    After installing the mount onto the flange, I put the flange back up into position on the driver's (tougher) side, and started the four bolts that held the flange to the block. Tightened the flange bolts as tight as I could, and noticed that the bottom bolt hole was about 1/2" mis-aligned, so that I couldn't get the bottom bolt up through the frame and into the bottom of the motor mount.

    Presented with this challenge, I decided I'd just wait until I replaced the other motor mount on the passenger side, and then I'd deal with it. So I followed the same procedure with the passenger side -- removing the four bolts that hold the flange to the block, remove the flange/mount from the car, replace the mount, and re-bolt the flange+new mount back to the block and tighten everything up. That bottom bolt too, on the passenger side, was about 1/2" off so that I couldn't get the bottom bolt up through the frame and into the bottom of the new mount.

    So, what to do? Well, first I lowered the jack slowly so that the motor mounts were resting on the frame, but obviously not in the correct position (off by 1/2" as mentioned). Next, I removed the long, tubular handle from my floor jack (after ensuring that the jack was as tight as possible). Then I inserted the handle between the engine and the frame on the driver's side as a giant pry-bar, and gently levered the engine over toward the correct orientation.

    Getting underneath the car to check my levering process, I was astounded to find both holes in the frame and mount on BOTH sides of the car, EXACTLY lined up !! After thanking my lucky stars and the God who created them, I hastily inserted and started the bolts on both sides, and tightened them up with the appropriate 70 Nm of torque. Then I double-checked the eight 13mm flange bolts to ensure that were nice and tight in the block.

    That was it. I replaced the bottom encapsulation panel (after cleaning it with rags and brake cleaner) and also replaced the fan shroud carefully.

    Then, it was time for the big test. Started up the car and WOW, was it quiet. No shudder on startup. Save for the noise of the engine running through the open driver's window, I couldn't tell it was running as there was no vibration through the dashboard or steering wheel. I shut off the engine and again, NO shudder! Took the car for a test drive of several miles and all seemed well, so was happy to say that another job was done.

    Cheers,
    Gerry

  2. #2
    Junior Member
    Join Date
    Apr 2013
    Posts
    1

    Re: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    Hello, I am a new member of this forum. I found this DIY instruction on the engine mounts swap, and wanted to say big THANK YOU, this instruction was extremely helpful, without which I probably wouldn't of started this by myself. It was somewhat challenging, especially the driver side. I have spent about 4 1/2 hours for the entire job, but I am glad i did it!
    Thank you very much, once again!

  3. #3
    Site Honcho
    Klugscheisser
    Ich bekenne mich
    nicht schuldig.
    gerryvz's Avatar
    Join Date
    Nov 2008
    Location
    Annapolis, Maryland, USA
    Posts
    15,519

    Re: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    I'm glad you found the information helpful. That's why we try to post quality how-to information on this site. This happened to be because I own a 6-cylinder W124, as do quite a few of our members, so I thought it would be of interest to a number of people.

    Thanks for the note.

    Regards,
    Gerry

  4. #4
    E500E Guru
    Join Date
    Feb 2011
    Location
    DFW Texas
    Posts
    2,418

    Re: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    Fyi,

    The 560sl exhausthangers have the wire reinforcement.

  5. #5
    Junior Member
    Join Date
    Jun 2017
    Posts
    2

    Re: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    I realize this is an old thread, but would like to ask a question.
    I have a 1991 MB 300-SEL W126 - so the process might be a little different.
    For those of you who've done a motor mount replacement on any 80s thru early 90s MB, did you do one mount at a time, leaving the other side attached to chassis(if even possible to do so) or did to pull both mounts at the same time?
    Thanks.

  6. #6
    E500E Guru JC220's Avatar
    Join Date
    Feb 2016
    Location
    Ireland
    Posts
    1,171

    Re: HOW-TO: Changing Motor Mounts on Late W124 (M104 inline-6 engine)

    I renewed the motor mounts recently on my 320CE. Rather than remove the brackets from the engine I bought 1x extra socket and cut it down so it would fit on top of the bolt under the exhaust. Then it was easily loosened from above with the Air filter box removed. On the other mount going in below with an S Shaped spanner worked best to access the top bolt on the other side.

    I did one mount at a time using a block of wood positioned on that side of the pan to gently lift the engine up and get enough room to slide the new mount into place. FYI all- Lemforder w124 engine mounts are now made in China

    IMG_5529.JPG IMG_5531.JPG IMG_5530.JPG IMG_5517.JPG
    1987 w124 200 E36 AMG Project car - ongoing 1990 w124 300E-24 Fully Restored
    1992 w124 500E Rolling Restoration - ongoing 1994 C124 E320 - Recently acquired resto project
    2007 w211 E220CDI Avantgarde Daily Driver
    Parted out myself- 95 C36 AMG / 95 E250D / 98 w124 India E220

  7. The Following 3 Users Say Thank You to JC220 For This Useful Post:

    gsxr (1 Week Ago), Mike M (1 Week Ago), RicardoD (1 Week Ago)

Similar Threads

  1. DIY Tip: How to check your engine mounts
    By gsxr in forum M119 Engine
    Replies: 16
    Last Post: 10-16-2014, 05:06 PM
  2. Replies: 6
    Last Post: 02-03-2013, 04:07 PM
  3. Wanted - Headlight Wiper Arms + Motors for Late W124
    By Silver Arrow in forum Wanted to Buy
    Replies: 9
    Last Post: 09-13-2011, 07:45 PM
  4. E500 W124 with E55 motor
    By T-500 in forum Off-Topic Discussions
    Replies: 4
    Last Post: 10-05-2009, 09:01 AM
  5. Need to buy new motor mounts
    By 500Espot in forum M119 Engine
    Replies: 5
    Last Post: 08-23-2009, 10:29 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •