PDA

View Full Version : Hirschmann Antenna Connection Diagram



500ESpain
03-25-2011, 12:50 PM
Hi,

I've purchased a Hirschmann antenna to replace the non working chinese unit I had. The harness on my car has three wires (+, - and ground, I guess) but the new antenna has a five pin connector. Could you help me to identify each pin?

Thanks!

gerryvz
03-25-2011, 01:25 PM
Perhaps this attachment might help.

Cheers,
Gerry

500ESpain
03-25-2011, 01:41 PM
Sure it does!

I also bought the switch so this is perfect.

:man:

500ESpain
03-28-2011, 03:28 PM
Thank Gerry, I've installed the antenna and the antenna switch and everything works fine except the switch illumination which is now always on. I have connected positive and negative to the ISO wiring harness from the radio. Do you think I would solve the problem if I connect the switch to the +/- wires of any other switch on the dash?

gerryvz
03-28-2011, 07:19 PM
Did you try reversing the power and ground connections to the switch? Perhaps that would make a difference.

Cheers,
Gerry

500ESpain
03-31-2011, 12:08 AM
I will try. Thanks again!

500ESpain
04-15-2011, 01:20 AM
Everything is working now. I finnally connected it to the +/- from the rear interior light switch, so I also have the dimming option.

Thanks!

:cheers:

Marcio Carocho
01-28-2012, 01:26 PM
Hi,

could anyone help me with this problem. My car antenna broke a few months ago, and a friend of mine that is a mechanic gave me an hirschmann antenna. My car connection is this one:
https://www.500eboard.com/forums/images/imported/2012/01/27.jpg

But my antenna is an AUTA 6000 KE, so it's connection is this one:
https://www.500eboard.com/forums/images/imported/2012/01/28.jpg

I have seen the diagram that gerryvz posted, but I don't understand anything about electrical wiring...

Could anyone help me to get them connected?

Thanks in advance.

500ESpain
01-28-2012, 02:30 PM
I made this simple diagram. You have the switch on the right and the antenna on the left. I found the connector in a junkyard. Disregard the colors on the diagram, I used wires I had lying around. Hope this helps.

Marcio Carocho
01-28-2012, 02:39 PM
I made this simple diagram. You have the switch on the right and the antenna on the left. I found the connector in a junkyard. Disregard the colors on the diagram, I used wires I had lying around. Hope this helps.

Thanks 500ESpain for the quick reply. I had posted a wrong connector, so I went to my car and took a photo and changed it. Is this diagram compatible with my connector? It's the first picture of my previous post. It has 4 holes, but only three are wired I think. If you need a better picture I will try and take one with more quality tomorrow. Also, I have no switch in my car, the antenna used to go up automatically when I put the radio on and down when I put it off.

Once again, thanks in advance.

gsxr
01-28-2012, 07:10 PM
Check out the photos here... note the adapter cable.

http://www.w124performance.com/images/W124_stereo/Hirschmann/1992-1993/

:banana1:

gerryvz
01-28-2012, 07:24 PM
I believe if you just need the adapter cable, you can order it from Becker North America (www.beckerautosound.com).

Call them and talk to them about your options, and you can order whatever you need to over the phone.

Cheers,
Gerry

Marcio Carocho
01-29-2012, 09:51 AM
Thanks for the tips. So all I need is the adapter cable. Nice!

Seen as though I'm from Europe (Portugal) it's easier to order the adapter cable from here, I think it's the same one: http://www.ebay.co.uk/itm/Hirschmann-AUTA-6000-Aerial-Plug-4-Mercedes-OE-aerials-/400227443903?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5d2f6a24bf#ht_500wt_970


Once again thanks for the help guys.