Results 1 to 3 of 3

Thread: TAPPING NOISE FROM REAR RIGHT CORNER ON FIRST START UP

  1. #1
    Senior Member
    Join Date
    Apr 2015
    Location
    Bath, UK
    Posts
    396

    TAPPING NOISE FROM REAR RIGHT CORNER ON FIRST START UP

    Has anybody experienced this?

    On turning on the ignition, I can hear the fuel pump softly ticking for a few seconds as it primes. Today, on then starting the engine, a much louder quite fast and regular "tapping" sound started up from somewhere in the right rear corner of the car. Upon depressing the accelerator, the sound stopped, but started again once I released the accelerator.

    I turned the ignition off, and repeated the start procedure. Once again, the loud tapping sound, but this time there was a delay between when the engine started and the starting of the tapping. Again it disappeared when I depressed the accelerator.

    After driving the car a short distance, the noise disappeared, and has not recurred since.

    Any thoughts anyone?

    Stephen

  2. #2
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    18,850

    Re: TAPPING NOISE FROM REAR RIGHT CORNER ON FIRST START UP

    Sounds like the fuel pump relay clicking, located below the passenger rear seat cushion. It's more likely to occur when cold and at low RPM. If so, the fault is the LH module... need to either rebuild (change all the electrolytic caps), or swap the module out. Search the forum, lots of previous discussion about the clicking syndrome.


  3. The Following User Says Thank You to gsxr For This Useful Post:

    r44raven (2 Weeks Ago)

  4. #3
    E500E Guru JC220's Avatar
    Join Date
    Feb 2016
    Location
    Ireland
    Posts
    1,169

    Re: TAPPING NOISE FROM REAR RIGHT CORNER ON FIRST START UP

    +1 on what Dave said.

    The FPR has constant + power supply from the battery and is triggered via a ‘Negative’ signal to Pin 25 – Brown / Green wire from the LH module. There is a simple test to determine if the LH module is at fault in this case. Use a test wire connected to earth to the FPR under the back seat to the pin 5 on the FPR plug / wire colour as detailed above. That will power up the FPR as the LH module would when running. Then take the car for a drive and see if the clicking noise is gone. If so then the LH module will need repair or replacement as it is not giving a steady signal to the FPR.

    Should you determine that the LH module is at fault after carrying out the test above I would highly recommend BBA Reman (I have used them before)

    http://www.bba-reman.com/gb/index.aspx

    4339.pdf
    1987 w124 200 E36 AMG Project car - ongoing 1990 w124 300E-24 Fully Restored
    1992 w124 500E Rolling Restoration - ongoing 1994 C124 E320 - Recently acquired resto project
    2007 w211 E220CDI Avantgarde Daily Driver
    Parted out myself- 95 C36 AMG / 95 E250D / 98 w124 India E220

  5. The Following 2 Users Say Thank You to JC220 For This Useful Post:

    Eno (2 Weeks Ago), gsxr (2 Weeks Ago)

Similar Threads

  1. Replies: 4
    Last Post: 05-29-2017, 04:24 PM
  2. Ticking noise from throttle body just after start up.
    By Marc R in forum Troubleshooting and Diagnostics
    Replies: 4
    Last Post: 12-27-2016, 03:40 PM
  3. Top end "tapping" on start-up, then vanishes?
    By MCR01 in forum M119 Engine
    Replies: 15
    Last Post: 03-06-2016, 04:49 PM
  4. REAR light bulbs- the Yellow corner ones (94') Part numbers
    By samiam44 in forum Electrical, CAN and Wiring
    Replies: 3
    Last Post: 07-26-2014, 06:46 PM
  5. Replies: 21
    Last Post: 04-02-2014, 05:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •