Results 1 to 7 of 7

Thread: 500E runs hot when facing sun.

  1. #1
    Senior Member Jord's Avatar
    Join Date
    Nov 2015
    Location
    Starke Florida
    Posts
    276

    500E runs hot when facing sun.

    No you didnt mis read the title. Facing the sun at 65mph the temp rises passed 100° and the AC suffers. Turn left and the temp drops to it's thermostat controlled temp and the AC is ice cold. Car has no viscous fan. Has an electric fan with a shroud and both front fans are on high. Nothing changes except the direction of travel.

    Sent from my SM-N950U using Tapatalk
    Attached Images Attached Images

  2. The Following User Says Thank You to Jord For This Useful Post:

    TerryA (06-11-2018)

  3. #2
    Member
    Join Date
    Apr 2011
    Location
    DC Area
    Posts
    73

    Re: 500E runs hot when facing sun.

    Nothing to do w/ the position of the sun. Driving in stop and go traffic or congested conditions will cause this to happen. Especially w/ the A/C running! Everything sounds fine to me, but check your auxiliary fans to be sure:

    https://www.500eboard.com/forums/showthread.php?t=5431
    Last edited by RPB81; 06-10-2018 at 10:59 PM.

  4. The Following User Says Thank You to RPB81 For This Useful Post:

    TerryA (06-11-2018)

  5. #3
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    21,325

    Re: 500E runs hot when facing sun.

    Quote Originally Posted by Jord View Post
    No you didnt mis read the title. Facing the sun at 65mph the temp rises passed 100° and the AC suffers. Turn left and the temp drops to it's thermostat controlled temp and the AC is ice cold. Car has no viscous fan. Has an electric fan with a shroud and both front fans are on high. Nothing changes except the direction of travel.

    Sent from my SM-N950U using Tapatalk
    I can't explain it, but if it's only a 5° difference as shown in the photos... forget about it. Seriously.


  6. #4
    Senior Member Jord's Avatar
    Join Date
    Nov 2015
    Location
    Starke Florida
    Posts
    276

    Re: 500E runs hot when facing sun.

    Yes but the AC turns off when it goes beyond the line.

    Sent from my SM-N950U using Tapatalk

  7. #5
    Senior Member Jord's Avatar
    Join Date
    Nov 2015
    Location
    Starke Florida
    Posts
    276

    Re: 500E runs hot when facing sun.

    Main differences are the position of the sun and the amount of cars in front of me. But we're still doing 70-90mph the entire way.
    Quote Originally Posted by RPB81 View Post
    Nothing to do w/ the position of the sun. Driving in stop and go traffic or congested conditions will cause this to happen. Especially w/ the A/C running! Everything sounds fine to me, but check your auxiliary fans to be sure:

    https://www.500eboard.com/forums/showthread.php?t=5431
    Sent from my SM-N950U using Tapatalk

  8. #6
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    21,325

    Re: 500E runs hot when facing sun.

    Quote Originally Posted by Jord View Post
    Yes but the AC turns off when it goes beyond the line.

    Sent from my SM-N950U using Tapatalk
    AC should not turn off until ~115°C or more. You might want to check if the dash gauge is accurate, and also if the 2-pin temp sensor is good. It's the 2-pin sensor that goes to the HVAC unit and will turn off the AC if it thinks the engine is overheating. The unmarked line is only 100°C and the AC shouldn't be cutting out.


  9. #7
    E500E Guru
    Join Date
    Feb 2011
    Location
    DFW Texas
    Posts
    2,662

    Re: 500E runs hot when facing sun.

    I'm in a stock- configuration. Is your high-pressure switch kick the factory fans into low speed? Those should kick it into high-speed @ 105c.

  10. The Following User Says Thank You to samiam44 For This Useful Post:

    gsxr (06-11-2018)

Similar Threads

  1. 1994 E500 changed spark plugs, now runs rough, bad spark plug wire
    By RicardoD in forum Troubleshooting and Diagnostics
    Replies: 36
    Last Post: 05-21-2018, 09:27 AM
  2. Replies: 111
    Last Post: 04-04-2018, 10:41 AM
  3. M119 runs poorly when cold
    By PDX in forum M119 Engine
    Replies: 12
    Last Post: 12-03-2016, 01:54 PM
  4. Replies: 12
    Last Post: 03-12-2014, 02:21 PM
  5. Dyno runs - how and what?
    By Jelmer in forum Technology Topics
    Replies: 28
    Last Post: 07-19-2012, 04:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •