Results 1 to 16 of 16

Thread: Cool air stopped after 300 miles?

  1. #1
    Master Amature GulfcoastPnut's Avatar
    Join Date
    Jun 2018
    Location
    Gulf Coastal Alabama, USA
    Age
    44
    Posts
    5

    Cool air stopped after 300 miles?

    Thrilled new owner of a '92 400E, I picked her up in Houston last weekend and drove the 500 miles home. At about 300 miles into the trip there was a couple of minutes of intermittent "squealing" much like regular (metal->metal) brake wear indicators seeming to originate from the passenger side. Almost immediately after that happened and stopped the air went from dried and cool to humid and outside temp.

    FWIW the PO knew the car to loose freon over the course of a couple of months so he topped it off for me before we got there and it blew cold wonderful air for the weekend and that first 4-5 hours of the trip home. I did stop at the next exit and bought a can of freon to see if it had just escaped that quickly but the system still read completely full (according to the little can's gauge).

    I've been reading from this board as well as others the last few days trying to figure out where to start? Some posts that sounded familiar indicated the Base Module (that I've now learned to be living in the direct spot I heard that odd noise from) could be a common culprit. I have checked fuses inside that vault and on the driver's side with nothing blown.

    Could the more knowledgeable weigh in on where to start so cool air will come back into my life? How likely is that Base Module to be bad, how would I know, how would I know that a replacement was good?

    Thank you for the help!

  2. The Following User Says Thank You to GulfcoastPnut For This Useful Post:

    TerryA (4 Weeks Ago)

  3. #2
    E500E Guru nocfn's Avatar
    Join Date
    Jan 2014
    Location
    Kingwood TX
    Posts
    3,498

    Re: Cool air stopped after 300 miles?

    UGH welcomes under ugly circumstances. I am sure you will get some E400E owners discussing this asap with you. Should check pressures with gauges, do you smell and "Band-Aid" smell that is R134-A? do you have any green drainage on the ground under the transmission tunnel?
    1994 E500
    249/275 - 8F19 or 8F32 or 8320

    1991 560 SEC
    199/268
    2014 E350 Cab 799/264

  4. The Following User Says Thank You to nocfn For This Useful Post:

    TerryA (4 Weeks Ago)

  5. #3
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    20,786

    Re: Cool air stopped after 300 miles?

    The BM / GM (Base Module / General Module) is just a power supply. It doesn't make any noises. However, if the module senses the compressor speed varying from engine speed (due to a slipping belt, bad compressor speed sensor, or compressor binding)... it will kill the compressor until the engine is re-started.

    The 1992 models have a manual belt tensioner that is failure-prone if not OE and/or over-tightened. First thing I'd do is check belt tension, belt condition, and tensioner condition. Remember the tensioner center bolt MUST be loosened before adjusting tension, then re-tightened. The factory service manual is online at this link, see Group 13 for belt / tensioner info.

    Second thing will be to buy or build a blink code reader (assuming you have no access to a digital scanner / SDS), clear all codes, drive car, then see what codes return. Don't waste time posting the fifty billion codes currently on all the modules as they will be useless. See the forum "De-Coding" section for details on this. The chances of your Base Module being defective is between slim to none, but you never know...

    If the car is losing refrigerant rapidly, you need to identify the leak source. If it's anything except the evaporator, replace the offending item and pull vacuum / recharge properly. If it's the evaporator, you'll probably want to try CryoSeal or Cliplight Super Seal / Total Auto before sinking ±40 hours DIY labor into the evaporator replacement. Search the forum for other threads discussing this.

    BTW, congrats on the purchase and welcome to the forum!

    Dave M.
    1997 E420 (Bugeyes)
    1994 E420 (Blondie)
    1994 E500 (Q-ship)
    1992 500E (Mach 5)
    1987 300D (Sportline Stage 2)
    Click here for my website
    Click here for my YouTube channel

  6. The Following 6 Users Say Thank You to gsxr For This Useful Post:

    emerydc8 (4 Weeks Ago), GulfcoastPnut (4 Weeks Ago), JC220 (4 Weeks Ago), maw1124 (4 Weeks Ago), TerryA (4 Weeks Ago), ZombieBranz (4 Weeks Ago)

  7. #4
    E500E Guru a777fan's Avatar
    Join Date
    Aug 2017
    Location
    Seattle, WA
    Age
    38
    Posts
    589

    Re: Cool air stopped after 300 miles?

    ANOTHER pedestrian owner newbie!

    !!!

  8. The Following User Says Thank You to a777fan For This Useful Post:

    TerryA (4 Weeks Ago)

  9. #5
    Master Amature GulfcoastPnut's Avatar
    Join Date
    Jun 2018
    Location
    Gulf Coastal Alabama, USA
    Age
    44
    Posts
    5

    Re: Cool air stopped after 300 miles?

    Thank you for the welcomes!

    So far I have checked out the belt, it appears new (there was a crusty one in the trunk in a bag) and feels properly tensioned, and I've felt the clutch turn smoothly with the car off. I haven't yet had a chance to do the "short the dryer trick" since I'm waiting on a set of gauges and want to confirm what I think (that the leak is still tiny and that freon level isn't the current problem).

    Am I mistaken in my understanding that the 500E board is the most appropriate place to gather general engine-bay knowledge for my 400E?

  10. The Following User Says Thank You to GulfcoastPnut For This Useful Post:

    TerryA (4 Weeks Ago)

  11. #6
    Site Honcho
    Klugscheisser
    Ich bekenne mich
    nicht schuldig.
    gerryvz's Avatar
    Join Date
    Nov 2008
    Location
    Annapolis, MD
    Posts
    17,276

    Re: Cool air stopped after 300 miles?

    Quote Originally Posted by GulfcoastPnut View Post
    Am I mistaken in my understanding that the 500E board is the most appropriate place to gather general engine-bay knowledge for my 400E?


    No, you are not mistaken. This forum has been serving the 500E/400E community for 10 years as of this coming November 30th.

    And, one of the foremost world experts in these cars, our member "Klink", is located very much local to you. You may want to reach out to him.

    You should be able to find the answer to just about any question you could have about your car on this forum. I'd say about 80-90% of the 500E content here applies directly to the 400E; that which doesn't, you'll find in the 400E sub-forums.

    Cheers,
    Gerry

  12. The Following 3 Users Say Thank You to gerryvz For This Useful Post:

    GulfcoastPnut (4 Weeks Ago), TerryA (4 Weeks Ago), ZombieBranz (4 Weeks Ago)

  13. #7
    E500E Guru nocfn's Avatar
    Join Date
    Jan 2014
    Location
    Kingwood TX
    Posts
    3,498

    Re: Cool air stopped after 300 miles?

    I told you that folks would get you in the right direction!
    1994 E500
    249/275 - 8F19 or 8F32 or 8320

    1991 560 SEC
    199/268
    2014 E350 Cab 799/264

  14. The Following User Says Thank You to nocfn For This Useful Post:

    TerryA (4 Weeks Ago)

  15. #8
    E500E Guru TerryA's Avatar
    Join Date
    Jul 2009
    Location
    Orange County, CA
    Age
    75
    Posts
    1,182

    Re: Cool air stopped after 300 miles?

    GCPnut,

    Welcome to the forum!! I second Gerry’s suggestion in regards to contacting Klink if you can’t solve your problem. You could not find better help. I’m formerly from New Orleans and feel your pain w/ no A/C. Where you live A/C is an essential you cannot do without.

    The 400E is a great car and very dependable. Once you get some of the nitpicking stuff taken care of you will enjoy your new ride.

    Good Luck & WELCOME AGAIN!!
    Terry

  16. The Following User Says Thank You to TerryA For This Useful Post:

    GulfcoastPnut (4 Weeks Ago)

  17. #9
    Master Amature GulfcoastPnut's Avatar
    Join Date
    Jun 2018
    Location
    Gulf Coastal Alabama, USA
    Age
    44
    Posts
    5

    Re: Cool air stopped after 300 miles?

    Well, if anyone is curious, she was completely out of Freon. Obviously I have some significant leak I need to trace down next but I'm glad that it seems the components themselves are operating properly, a recharge and she's blowing ice cold air again.

  18. The Following 2 Users Say Thank You to GulfcoastPnut For This Useful Post:

    gsxr (3 Weeks Ago), TerryA (3 Weeks Ago)

  19. #10
    Site Honcho
    Klugscheisser
    Ich bekenne mich
    nicht schuldig.
    gerryvz's Avatar
    Join Date
    Nov 2008
    Location
    Annapolis, MD
    Posts
    17,276

    Re: Cool air stopped after 300 miles?

    I recommend that if you are going to do the leak detection yourself, that you use an electronic "sniffer" Freon detector rather than UV dye. Much easier and faster to track down leaks that way.

    Did you just add R-134a from a can?

  20. The Following User Says Thank You to gerryvz For This Useful Post:

    TerryA (3 Weeks Ago)

  21. #11
    Master Amature GulfcoastPnut's Avatar
    Join Date
    Jun 2018
    Location
    Gulf Coastal Alabama, USA
    Age
    44
    Posts
    5

    Re: Cool air stopped after 300 miles?

    Thank you, that will be my next purchase (I need to do the same to my other old car).

    I bought a set of gauges and found both the high and low to be zero'd out. I did fill it from a can (the one I bought while on the road trip), after which I got what seem to be a little low readings on the gauges being ~40 on the low side and something a bit higher on the high side. What should they read for this car properly charged?

  22. The Following User Says Thank You to GulfcoastPnut For This Useful Post:

    TerryA (3 Weeks Ago)

  23. #12
    E500E Guru nocfn's Avatar
    Join Date
    Jan 2014
    Location
    Kingwood TX
    Posts
    3,498

    Re: Cool air stopped after 300 miles?

    I have a table, I will add it.

    AC Table.PNG
    1994 E500
    249/275 - 8F19 or 8F32 or 8320

    1991 560 SEC
    199/268
    2014 E350 Cab 799/264

  24. The Following 5 Users Say Thank You to nocfn For This Useful Post:

    a777fan (3 Weeks Ago), gerryvz (3 Weeks Ago), GulfcoastPnut (3 Weeks Ago), Neoni (3 Weeks Ago), TerryA (3 Weeks Ago)

  25. #13
    Master Amature GulfcoastPnut's Avatar
    Join Date
    Jun 2018
    Location
    Gulf Coastal Alabama, USA
    Age
    44
    Posts
    5

    Re: Cool air stopped after 300 miles?

    Nocfn: It won't let me hit the "Thanks" button half a dozen times but consider it hit

    So maybe the readings I was getting weren't incredibly far off of where they should have been (the youtube video I watched acted like they should be closer to 100 on the low side). Although the chart doesn't seem to show Mobile, Alabama's 250,000% humidity at 100° we have been getting lately so I'll just have to go w/ the highest line

  26. The Following User Says Thank You to GulfcoastPnut For This Useful Post:

    TerryA (3 Weeks Ago)

  27. #14
    E500E Guru nocfn's Avatar
    Join Date
    Jan 2014
    Location
    Kingwood TX
    Posts
    3,498

    Re: Cool air stopped after 300 miles?

    Yeap, Houston is a fricken sponge at the moment. BTDT!
    1994 E500
    249/275 - 8F19 or 8F32 or 8320

    1991 560 SEC
    199/268
    2014 E350 Cab 799/264

  28. The Following User Says Thank You to nocfn For This Useful Post:

    TerryA (3 Weeks Ago)

  29. #15
    Site Honcho
    Klugscheisser
    Ich bekenne mich
    nicht schuldig.
    gerryvz's Avatar
    Join Date
    Nov 2008
    Location
    Annapolis, MD
    Posts
    17,276

    Re: Cool air stopped after 300 miles?

    The best thing to do is to pull vacuum on the system before adding/recharging with refrigerant. The gauges will also tell you if your system is holding vacuum, thus is not leaking.

    I'd recommend if you can, looking for leaks and then totally evacuating the system of refrigerant and oil if a leak is found. Repair the leak and then start from scratch and add the requisite amounts of R-134a and PAG oil. Then you should be good to go for a few years into the future.

    Cheers,
    Gerry

  30. The Following 2 Users Say Thank You to gerryvz For This Useful Post:

    GulfcoastPnut (3 Weeks Ago), TerryA (3 Weeks Ago)

  31. #16
    .036 Hoonigan™
    E500E Boffin
    gsxr's Avatar
    Join Date
    Dec 2008
    Location
    Boise, ID, USA
    Posts
    20,786

    Re: Cool air stopped after 300 miles?

    Quote Originally Posted by GulfcoastPnut View Post
    So maybe the readings I was getting weren't incredibly far off of where they should have been (the youtube video I watched acted like they should be closer to 100 on the low side). Although the chart doesn't seem to show Mobile, Alabama's 250,000% humidity at 100° we have been getting lately so I'll just have to go w/ the highest line
    Pressures will vary based on ambient temp & humidity, and system condition (charge, moisture, viscous fan working, electric fans working, etc).

    As a VERY VERY rough guide, on my 400E/500E's in ~90F ambients and ~25% humidty, with a good system I'll see in the 20-30psi low, 200-250psi high, and vent temps under 50F at idle, dropping to low 40's cruising at 40mph+.

    YMMV, yadda yadda...

    Dave M.
    1997 E420 (Bugeyes)
    1994 E420 (Blondie)
    1994 E500 (Q-ship)
    1992 500E (Mach 5)
    1987 300D (Sportline Stage 2)
    Click here for my website
    Click here for my YouTube channel

  32. The Following User Says Thank You to gsxr For This Useful Post:

    TerryA (3 Weeks Ago)

Similar Threads

  1. '92 500E stopped running, now won't start...
    By Kraftwerk in forum Troubleshooting and Diagnostics
    Replies: 15
    Last Post: 12-02-2017, 12:40 AM
  2. A/C stopped working!
    By MBchap in forum Heating and Cooling
    Replies: 10
    Last Post: 08-11-2017, 10:25 AM
  3. Replies: 19
    Last Post: 04-11-2014, 05:50 PM
  4. Mercedes Bus from Holland stopped by german Police...
    By 036 in forum Off-Topic Discussions
    Replies: 6
    Last Post: 03-25-2014, 08:47 AM
  5. 1980 MB 350 SL Euro 54K miles 4sd manual - Such a cool car
    By KarlC in forum Off-Topic Discussions
    Replies: 4
    Last Post: 12-24-2012, 12:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •